Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

SmokeRunner-Multi

Prerequisites

SmokeRunner-Multi declares the following 26 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
List::Util0Scalar-List-Utils-1.45134.29
File::Find::Rule0File-Find-Rule-0.34120.00
Moo0Moo-2.001001134.29
Class::Accessor::Fast0Class-Accessor-0.34117.14
DateTime::Format::Strptime0DateTime-Format-Strptime-1.66131.43
Params::Validate0Params-Validate-1.23134.29
File::chdir0File-chdir-0.1010131.43
base0base-2.23114.29
IPC::Run30IPC-Run3-0.048128.57
File::HomeDir00.00
File::Temp00.00
File::Spec0PathTools-3.62125.71
MooX::Singleton0MooX-Singleton-1.20131.43
File::Path0File-Path-2.12128.57
File::Which0File-Which-1.21134.29
Cwd0PathTools-3.62125.71
Archive::Tar0Archive-Tar-2.04128.57
warnings0perl0.00
DBI0DBI-1.634125.71
YAML::Syck0YAML-Syck-1.29131.43
File::Basename0perl0.00
Class::Factory::Util0Class-Factory-Util-1.7128.57
strict0perl0.00
Exporter0Exporter-5.72122.86
DBD::SQLite0DBD-SQLite-1.50128.57
Scalar::Util0Scalar-List-Utils-1.45134.29

SmokeRunner-Multi declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
IPC::Open30perl0.00
File::Spec0PathTools-3.62125.71
File::Copy0perl0.00
perl5.006perl0.00
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
lib0lib-0.63120.00
Test::More0Test-Simple-1.001014122.86
IO::Handle0IO-1.25125.71

SmokeRunner-Multi declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571