Kwalitee Issues

No Core Issues.


If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.


Name Abstract Version View
Spreadsheet::Template generate spreadsheets from a template 0.05 metacpan
Spreadsheet::Template::Generator create new templates from existing spreadsheets 0.05 metacpan
Spreadsheet::Template::Generator::Parser role for classes which parse an existing spreadsheet 0.05 metacpan
Spreadsheet::Template::Generator::Parser::XLSX parser for XLSX files 0.05 metacpan
Spreadsheet::Template::Processor role for classes which preprocess a template file before rendering 0.05 metacpan
Spreadsheet::Template::Processor::Identity render a template file with no processing at all 0.05 metacpan
Spreadsheet::Template::Processor::Xslate preprocess templates with Xslate 0.05 metacpan
Spreadsheet::Template::Writer role for classes which write spreadsheet files from a template 0.05 metacpan
Spreadsheet::Template::Writer::XLSX generate XLSX files from templates 0.05 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
dist.ini metacpan