Sque

Prerequisites

Sque declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0Any-Moose-0.24134.29
App::Cmd::Setup0App-Cmd-0.323134.29
JSON0JSON-2.90128.57
Net::Stomp0Net-Stomp-0.49131.43
Parallel::ForkManager0Parallel-ForkManager-1.06128.57
Try::Tiny0Try-Tiny-0.22134.29
UNIVERSAL::require0UNIVERSAL-require-0.17134.29
strict0perl0.00
warnings0perl0.00

Sque declares the following 9 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Capture::Tiny0Capture-Tiny-0.25134.29
Exporter0Exporter-5.70125.71
File::Temp0File-Temp-0.2304131.43
Moose0Moose-2.1211134.29
POE::Component::MessageQueue0POE-Component-MessageQueue-0.3001122.86
POSIX0perl0.00
Test::More0Test-Simple-1.001003128.57
base0base-2.18111.43
lib0lib-0.63120.00

Sque declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571