Starman

Prerequisites

Starman declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dump0Data-Dump-1.22118.75
HTTP::Date0HTTP-Date-6.02134.38
HTTP::Parser::XS0HTTP-Parser-XS-0.16134.38
HTTP::Status0HTTP-Message-6.06131.25
Net::Server0.91Net-Server-2.007115.63
Plack0.9971Plack-1.0030131.25
Test::TCP1.11Test-TCP-2.02137.50
parent0parent-0.228121.88
perl5.8.1perl0.00

Starman declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.38
Test::More0Test-Simple-1.001003131.25
Test::Requires0Test-Requires-0.07137.50

Starman declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.375
Net::Server::SS::PreFork0Net-Server-SS-PreFork-0.05134.375
Server::Starter0.12Server-Starter-0.17134.375