Sub-Identify

Errors

Sub-Identify-0.12 has the following 2 errors.

CategoryError
meta_yml_conforms_to_known_specCustom key 'build_requires' must begin with 'x_' or 'X_'. (build_requires) [Validation: 2];Custom key 'configure_requires' must begin with 'x_' or 'X_'. (configure_requires) [Validation: 2];Custom key 'distribution_type' must begin with 'x_' or 'X_'. (distribution_type) [Validation: 2];Custom key 'requires' must begin with 'x_' or 'X_'. (requires) [Validation: 2];Expected a list structure (license) [Validation: 2];Missing mandatory field, 'dynamic_config' (dynamic_config) [Validation: 2];Missing mandatory field, 'release_status' (release_status) [Validation: 2]
use_warningsSub::Identify