Sub-Install

Prerequisites

Sub-Install declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
B0perl0.00
Carp0Carp-1.3301125.71
Scalar::Util0Scalar-List-Utils-1.41125.71
strict0perl0.00
warnings0perl0.00

Sub-Install declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.96Test-Simple-1.001008128.57

Sub-Install declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571