Sub-Spy

Prerequisites

Sub-Spy declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Accessor::Fast0Class-Accessor-0.34117.14
Hash::FieldHash0Hash-FieldHash-0.14128.57
List::MoreUtils0List-MoreUtils-0.33128.57
perl5.12.0perl0.00

Sub-Spy declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.00131.43
Scope::Guard0Scope-Guard-0.20134.29
Test::More0.88Test-Simple-1.001008128.57
Test::Requires0.06Test-Requires-0.08134.29

Sub-Spy declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.00131.428571428571