Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Moose 0.88 Moose-2.1804 2.1804 -
Term::ANSIColor 2.00 Term-ANSIColor-4.05 4.05 5.010001
YAML::Syck 1.07 YAML-Syck-1.29 1.29 -
perl 5.10.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.18 7.18 5.008009
Test::Exception 0.27 Test-Exception-0.43 0.43 -
Test::More 0.86 Test-Simple-1.302047 1.302047 5.010001

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.18 7.18 5.008009