Tapir

Prerequisites

Tapir declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Devel::Declare0Devel-Declare-0.006016137.50
File::Spec0PathTools-3.40128.13
Moose0Moose-2.1205128.13
POE::Component::Sequence0.02POE-Component-Sequence-0.02131.25
Thrift::Parser0.06Thrift-Parser-0.06131.25

Tapir declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Deep0Test-Deep-0.112131.25
Test::File::Contents0Test-File-Contents-0.21137.50
Test::More0Test-Simple-1.001003131.25

Tapir declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.4Module-Build-0.4205131.25