Tapper-CLI

Prerequisites

Tapper-CLI declares the following 37 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
App::Cmd0App-Cmd-0.323137.50
App::Cmd::Command0App-Cmd-0.323137.50
App::Rad0App-Rad-1.05125.00
Compress::Bzip20Compress-Bzip2-2.17134.38
Data::Dumper0Data-Dumper-2.151109.38
DateTime::Format::Natural0DateTime-Format-Natural-1.02128.13
File::ShareDir0File-ShareDir-1.102131.25
File::Slurp0File-Slurp-9999.19121.88
IO::Socket0IO-1.25128.13
Moose0Moose-2.1210137.50
Tapper::Cmd::Cobbler0Tapper-Cmd-4.1.8137.50
Tapper::Cmd::DbDeploy0Tapper-Cmd-4.1.8137.50
Tapper::Cmd::Init0Tapper-Cmd-4.1.8137.50
Tapper::Cmd::Notification0Tapper-Cmd-4.1.8137.50
Tapper::Cmd::Precondition0Tapper-Cmd-4.1.8137.50
Tapper::Cmd::Queue0Tapper-Cmd-4.1.8137.50
Tapper::Cmd::Requested0Tapper-Cmd-4.1.8137.50
Tapper::Cmd::Scenario0Tapper-Cmd-4.1.8137.50
Tapper::Cmd::Testplan0Tapper-Cmd-4.1.8137.50
Tapper::Cmd::Testrun0Tapper-Cmd-4.1.8137.50
Tapper::Cmd::User0Tapper-Cmd-4.1.8137.50
Tapper::Config0Tapper-Config-4.1.3137.50
Tapper::Model0Tapper-Model-4.1.2137.50
Tapper::Schema0Tapper-Schema-4.1.3134.38
Tapper::Schema::ReportsDB0Tapper-Schema-4.1.3134.38
Tapper::Schema::TestrunDB0Tapper-Schema-4.1.3134.38
Tapper::Testplan::Generator0Tapper-Testplan-4.1.2137.50
Tapper::Testplan::Reporter0Tapper-Testplan-4.1.2137.50
Template0Template-Toolkit-2.25131.25
Try::Tiny0Try-Tiny-0.22137.50
UNIVERSAL0perl0.00
YAML::Syck0YAML-Syck-1.27134.38
YAML::XS0YAML-LibYAML-0.41121.88
parent0parent-0.228121.88
perl5.010perl0.00
strict0perl0.00
warnings0perl0.00

Tapper-CLI declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Class::C30Class-C3-0.26125.00
MRO::Compat0MRO-Compat-0.12137.50
Tapper::Schema::TestTools0Tapper-Schema-4.1.3134.38
Test::Deep0Test-Deep-0.112131.25
Test::Fixture::DBIC::Schema0Test-Fixture-DBIC-Schema-0.04134.38
Test::More0Test-Simple-1.001003131.25

Tapper-CLI declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375