Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
App::Ack 1.82 ack-2.14 2.14 -
App::Nopaste 0.28 App-Nopaste-1.007 1.007 -
App::cpanminus 0 App-cpanminus-1.7042 1.7042 -
App::cpanoutdated 0 cpan-outdated-0.31 0.31 -
Archive::Zip 0 Archive-Zip-1.59 1.59 -
BackPAN::Index 0 BackPAN-Index-0.42 0.42 -
CSS::Minifier 0 CSS-Minifier-0.01 0.01 -
CSS::Minifier::XS 0 CSS-Minifier-XS-0.09 0.09 -
Config::Auto 0 Config-Auto-0.44 0.44 -
DBD::SQLite 0 DBD-SQLite-1.52 1.52 -
DBI 0 DBI-1.636 1.636 -
Devel::NYTProf 0 Devel-NYTProf-6.04 6.04 -
Dist::Zilla::Plugin::CopyFilesFromBuild 0 Dist-Zilla-Plugin-CopyFilesFromBuild-0.163040 0.163040 -
Dist::Zilla::Plugin::GitHub 0 Dist-Zilla-Plugin-GitHub-0.42 0.42 -
Dist::Zilla::Plugin::Twitter 0 Dist-Zilla-Plugin-Twitter-0.026 0.026 -
Dist::Zilla::PluginBundle::MSCHOUT 0 Dist-Zilla-PluginBundle-MSCHOUT-0.31 0.31 -
File::Find::Rule 0 File-Find-Rule-0.34 0.34 -
Git::CPAN::Patch 0 Git-CPAN-Patch-2.3.0 2.3.0 -
Gravatar::URL 0 Gravatar-URL-1.07 1.07 -
IO::Socket::SSL 0 IO-Socket-SSL-2.039 2.039 -
IPC::System::Simple 0 IPC-System-Simple-1.25 1.25 -
JavaScript::Minifier 0 JavaScript-Minifier-1.14 1.14 -
JavaScript::Minifier::XS 0 JavaScript-Minifier-XS-0.11 0.11 -
LWP 0 libwww-perl-6.15 6.15 -
LWP::Protocol::https 0 LWP-Protocol-https-6.06 6.06 -
List::MoreUtils 0 List-MoreUtils-0.416 0.416 -
Method::Signatures 0 Method-Signatures-20160315 20160315 -
Modern::Perl 0 Modern-Perl-1.20150127 1.20150127 -
Moo 0 Moo-2.002005 2.002005 -
Moose 0 Moose-2.1806 2.1806 -
Moose::Autobox 0 Moose-Autobox-0.16 0.16 -
MooseX::App 0 MooseX-App-1.37 1.37 -
MooseX::Method::Signatures 0 MooseX-Method-Signatures-0.49 0.49 -
Mouse 0 Mouse-v2.4.5 v2.4.5 -
Perl6::Junction 0 Perl6-Junction-1.60000 1.60000 -
Perl::Tidy 0 Perl-Tidy-20160302 20160302 -
Pod::Coverage::TrustPod 0 Pod-Coverage-TrustPod-0.100003 0.100003 -
SQL::Beautify 0 SQL-Beautify-0.04 0.04 -
String::Truncate 0 String-Truncate-1.100602 1.100602 -
Template::Test 0 Template-Toolkit-2.26 2.26 -
Test::Pod::Coverage 0 Test-Pod-Coverage-1.10 1.10 -
TryCatch 0 TryCatch-1.003002 1.003002 -
URI 0 URI-1.71 1.71 -
Vimana 0 Vimana-2.26 2.26 -
WWW::Shorten 0 WWW-Shorten-3.093 3.093 -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0 Test-Simple-1.302067 1.302067 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000