Task-BeLike-SARTAK

Prerequisites

Task-BeLike-SARTAK declares the following 41 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
App::Ack0ack-2.12133.33
App::Nopaste0App-Nopaste-0.96136.36
CPAN::Uploader0CPAN-Uploader-0.103007133.33
Carp::Always::Color0Carp-Always-Color-0.07133.33
Chart::Clicker0Chart-Clicker-2.88127.27
DBD::SQLite0DBD-SQLite-1.42130.30
Data::Dump::Streamer0Data-Dump-Streamer-2.38133.33
Devel::Cover0Devel-Cover-1.15133.33
Devel::NYTProf0Devel-NYTProf-5.06124.24
Devel::StackTrace::WithLexicals0Devel-StackTrace-WithLexicals-0.10133.33
Dist::Zilla0Dist-Zilla-5.020133.33
Dist::Zilla::PluginBundle::DOY0Dist-Zilla-PluginBundle-DOY-0.15130.30
ExtUtils::MakeMaker::Dist::Zilla::Develop0ExtUtils-MakeMaker-Dist-Zilla-Develop-0.03133.33
File::Rename0File-Rename-0.20133.33
File::ShareDir0File-ShareDir-1.102130.30
Getopt::Whatever0Getopt-Whatever-0.01133.33
IO::All0IO-All-0.66136.36
IPC::System::Simple0IPC-System-Simple-1.25136.36
Lingua::JA::Heisig00.00
Lingua::JA::Moji0Lingua-JA-Moji-0.32136.36
Lingua::JA::Romanize::Japanese0Lingua-JA-Romanize-Japanese-0.23115.15
Lingua::JP::Kanjidic0Lingua-JP-Kanjidic-1.1124.24
Module::Install0Module-Install-1.10130.30
Module::Install::AutoManifest0Module-Install-AutoManifest-0.003130.30
Module::Install::GithubMeta0Module-Install-GithubMeta-0.28136.36
Module::Install::ManifestSkip0Module-Install-ManifestSkip-0.22136.36
Module::Install::ReadmeFromPod0Module-Install-ReadmeFromPod-0.22136.36
Module::Versions::Report0Module-Versions-Report-1.06127.27
Pod::Cpandoc0Pod-Cpandoc-0.15130.30
Signal::StackTrace::CarpLike0Signal-StackTrace-CarpLike-0.01124.24
Test::NoTabs0Test-NoTabs-1.3133.33
Test::Pod0Test-Pod-1.48130.30
Test::Pod::Coverage0Test-Pod-Coverage-1.10136.36
Test::Spelling0Test-Spelling-0.19136.36
Text::MeCab0Text-MeCab-0.20016133.33
V0V-0.13124.24
Web::Scraper0Web-Scraper-0.37133.33
autovivification0autovivification-0.12136.36
circular::require0circular-require-0.11136.36
indirect0indirect-0.31136.36
utf8::all0utf8-all-0.011133.33

Task-BeLike-SARTAK declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98133.33

Task-BeLike-SARTAK declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98133.333333333333