Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Task-BeLike-hanekomu

Prerequisites

Task-BeLike-hanekomu declares the following 29 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla::PluginBundle::MARCEL0Dist-Zilla-PluginBundle-MARCEL-1.121330131.43
Pod::Weaver::PluginBundle::MARCEL0Pod-Weaver-PluginBundle-MARCEL-1.102460134.29
App::distfind0App-distfind-1.101400131.43
perl5.008perl0.00
Devel::SearchINC0Devel-SearchINC-2.103460131.43
Perl::Tidy0Perl-Tidy-20160302128.57
Test::Differences0Test-Differences-0.64125.71
YAML00.00
LWP0libwww-perl-6.15125.71
Task::Plack0Task-Plack-0.28128.57
Dist::Zilla0Dist-Zilla-5.043134.29
DBD::SQLite0DBD-SQLite-1.50128.57
DB::Pluggable0DB-Pluggable-1.112001131.43
Dist::Zilla::Plugin::Git::Init0Dist-Zilla-Plugin-Git-2.036134.29
Coro0Coro-6.49122.86
File::Which0File-Which-1.21134.29
Web::Scraper00.00
DB::Pluggable::StackTraceAsHTML0DB-Pluggable-StackTraceAsHTML-1.111750131.43
App::Rgit0rgit-0.08134.29
Pod::Wordlist::hanekomu0Pod-Wordlist-hanekomu-1.132680134.29
App::Ack0ack-2.14131.43
App::cpanoutdated0cpan-outdated-0.29134.29
Pod::Coverage::TrustPod0Pod-Coverage-TrustPod-0.100003131.43
AnyEvent0AnyEvent-7.12114.29
App::cpanminus0App-cpanminus-1.7040128.57
DBI0DBI-1.634125.71
Devel::Loaded0pmtools-2.0.0134.29
Devel::NYTProf0Devel-NYTProf-6.03122.86
File::Slurp0File-Slurp-9999.19120.00

Task-BeLike-hanekomu declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
English0perl0.00
Test::More0.94Test-Simple-1.001014122.86
File::Temp00.00
File::Find0perl0.00
Scalar::Util0Scalar-List-Utils-1.45134.29
Carp0Carp-1.38125.71

Task-BeLike-hanekomu declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.10131.428571428571