The site is under maintenance.

Most probably the CPANTS databases are being regenerated from scratch behind the scenes due to the major change in Kwalitee metrics or the update of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Task-DWIM-CPAN

Prerequisites

Task-DWIM-CPAN declares the following 67 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CPAN1.9800CPAN-2.05128.13
CPAN::DistnameInfo0.12CPAN-DistnameInfo-0.12131.25
CPAN::Inject1.13CPAN-Inject-1.14128.13
CPAN::Meta2.120921CPAN-Meta-2.140640137.50
CPAN::Meta::Requirements2.120351CPAN-Meta-Requirements-2.125137.50
CPAN::Meta::YAML0.004CPAN-Meta-YAML-0.012137.50
CPAN::Reporter1.2003CPAN-Reporter-1.2011131.25
CPAN::SQLite0.202CPAN-SQLite-0.203131.25
CPAN::Testers::Report1.999001CPAN-Testers-Report-1.999001137.50
CPAN::Uploader0.103000CPAN-Uploader-0.103007134.38
CPANPLUS0.9112CPANPLUS-0.9148125.00
CPANPLUS::Dist::Build0.60CPANPLUS-Dist-Build-0.76137.50
Carp::Always0.12Carp-Always-0.13134.38
Carp::Assert0.20Carp-Assert-0.20125.00
Carp::Assert::More1.14Carp-Assert-More-1.14134.38
Carp::Clan6.04Carp-Clan-6.04121.88
Devel::NYTProf4.09Devel-NYTProf-5.06125.00
Exporter5.65Exporter-5.70128.13
Exporter::Declare0.105Exporter-Declare-0.113134.38
ExtUtils::Depends0.304ExtUtils-Depends-0.306131.25
ExtUtils::MakeMaker6.62ExtUtils-MakeMaker-6.96134.38
ExtUtils::Manifest1.60ExtUtils-Manifest-1.63125.00
ExtUtils::ParseXS3.05ExtUtils-ParseXS-3.24128.13
ExtUtils::XSpp0.1602ExtUtils-XSpp-0.18128.13
File::ShareDir1.03File-ShareDir-1.03134.38
File::ShareDir::Install0.04File-ShareDir-Install-0.08134.38
MetaCPAN::API0.43MetaCPAN-API-0.43134.38
Modern::Perl1.20120130Modern-Perl-1.20140107137.50
Module::Build0.3800Module-Build-0.4205131.25
Module::CoreList2.57Module-CoreList-3.10131.25
Module::Find0.11Module-Find-0.12137.50
Module::Implementation0.04Module-Implementation-0.07134.38
Module::Install1.04Module-Install-1.08134.38
Module::Install::ReadmeFromPod0.16Module-Install-ReadmeFromPod-0.22137.50
Module::Load0.22Module-Load-0.32134.38
Module::Load::Conditional0.46Module-Load-Conditional-0.62131.25
Module::Manifest1.08Module-Manifest-1.08134.38
Module::Metadata1.000007Module-Metadata-1.000019137.50
Module::Refresh0.17Module-Refresh-0.17131.25
Module::Runtime0.011Module-Runtime-0.014134.38
Module::ScanDeps1.07Module-ScanDeps-1.13134.38
PAR1.002PAR-1.007121.88
PAR::Dist0.48PAR-Dist-0.49128.13
PAR::Dist::FromPPD0.03PAR-Dist-FromPPD-0.03137.50
PAR::Dist::InstallPPD0.02PAR-Dist-InstallPPD-0.02137.50
PAR::Repository::Client0.25PAR-Repository-Client-0.25131.25
PAR::Repository::Query0.14PAR-Repository-Query-0.14131.25
PPI1.215PPI-1.215131.25
PPI::HTML1.08PPI-HTML-1.08134.38
PPIx::EditorTools0.15PPIx-EditorTools-0.18125.00
PPIx::Regexp0.025PPIx-Regexp-0.036137.50
PPIx::Utilities::Node1.001000PPIx-Utilities-1.001000134.38
Perl::Critic1.117Perl-Critic-1.121134.38
Perl::Tidy20101217Perl-Tidy-20140328131.25
Perl::Version1.011Perl-Version-1.013134.38
Pod::Abstract0.20Pod-Abstract-0.20128.13
Pod::Coverage0.22Pod-Coverage-0.23121.88
Pod::Eventual0.093330Pod-Eventual-0.094001134.38
Pod::Functions0perl0.00
Pod::POM0.27Pod-POM-0.29131.25
Pod::Perldoc3.15Pod-Perldoc-3.23131.25
Pod::Readme0Pod-Readme-0.11131.25
Pod::Simple3.23Pod-Simple-3.28125.00
Pod::Simple::XHTML3.04Pod-Simple-3.28125.00
Software::License0.103004Software-License-0.103010137.50
Sort::Versions1.5Sort-Versions-1.5100.00
perl5.008perl0.00

Task-DWIM-CPAN declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.38
Perl::Version1.011Perl-Version-1.013134.38
Test::More0.42Test-Simple-1.001003131.25

Task-DWIM-CPAN declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.375