Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Log::Contextual 0.004001 Log-Contextual-0.007000 0.007000 -
Log::Dispatch 2.29 Log-Dispatch-2.56 2.56 -
Log::Dispatch::Array 1.001 Log-Dispatch-Array-1.003 1.003 -
Log::Dispatch::Configurator 1.00 Log-Dispatch-Config-1.04 1.04 -
Log::Dispatchouli 2.005 Log-Dispatchouli-2.012 2.012 -
Log::Log4perl 1.35 Log-Log4perl-1.47 1.47 -
perl 5.008 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.18 7.18 5.015002
Perl::Version 1.011 Perl-Version-1.013 1.013 -
Test::More 0.42 Test-Simple-1.302019 1.302019 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.18 7.18 5.015002