Task-Padre-Plugins

Prerequisites

Task-Padre-Plugins declares the following 29 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Acme::Padre::PlayCode0.12Acme-Padre-PlayCode-0.13130.30
Padre0.50Padre-1.00136.36
Padre::Plugin::Alarm0.07Padre-Plugin-Alarm-0.14133.33
Padre::Plugin::Autoformat1.1.2Padre-Plugin-Autoformat-1.22133.33
Padre::Plugin::CSS0.08Padre-Plugin-CSS-0.14133.33
Padre::Plugin::ClassSniff0.01Padre-Plugin-ClassSniff-0.30130.30
Padre::Plugin::CommandLine0.02Padre-Plugin-CommandLine-0.03133.33
Padre::Plugin::DataWalker0.01Padre-Plugin-DataWalker-0.04133.33
Padre::Plugin::Debugger0.30.00
Padre::Plugin::Ecliptic0.18Padre-Plugin-Ecliptic-0.23133.33
Padre::Plugin::Encode0.1.3Padre-Plugin-Encode-0.1.3124.24
Padre::Plugin::Encrypt0.06Padre-Plugin-Encrypt-0.12133.33
Padre::Plugin::Filter0.1Padre-Plugin-Filter-0.1133.33
Padre::Plugin::HTML0.09Padre-Plugin-HTML-0.14133.33
Padre::Plugin::HTMLExport0.01Padre-Plugin-HTMLExport-0.09130.30
Padre::Plugin::InstallPARDist0.01Padre-Plugin-InstallPARDist-0.01136.36
Padre::Plugin::JavaScript0.25Padre-Plugin-JavaScript-0.29133.33
Padre::Plugin::Kate0.02Padre-Plugin-Kate-0.06133.33
Padre::Plugin::Nopaste0.2.1Padre-Plugin-Nopaste-0.08136.36
Padre::Plugin::PAR0.05Padre-Plugin-PAR-0.06136.36
Padre::Plugin::PHP0.03Padre-Plugin-PHP-0.05133.33
Padre::Plugin::PerlCritic0.06Padre-Plugin-PerlCritic-0.12133.33
Padre::Plugin::PerlTidy0.08Padre-Plugin-PerlTidy-0.22118.18
Padre::Plugin::Swarm0.04Padre-Plugin-Swarm-0.2118.18
Padre::Plugin::Template0.1Padre-Plugin-Template-0.1133.33
Padre::Plugin::Vi0.22Padre-Plugin-Vi-0.23.0130.30
Padre::Plugin::ViewInBrowser0.07Padre-Plugin-ViewInBrowser-0.07130.30
Padre::Plugin::XML0.06Padre-Plugin-XML-0.10133.33
Padre::Plugin::XS0.01Padre-Plugin-XS-0.12136.36

Task-Padre-Plugins declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.33
Test::More0Test-Simple-1.001003130.30

Task-Padre-Plugins declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.333333333333