Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
DBD::Pg 0 DBD-Pg-3.5.3 3.5.3 -
DBD::SQLite 0 DBD-SQLite-1.50 1.50 -
DBD::mysql 0 DBD-mysql-4.033 4.033 -
DBI 0 DBI-1.636 1.636 -
File::Copy::Recursive 0 File-Copy-Recursive-0.38 0.38 -
File::Slurp 0 File-Slurp-9999.19 9999.19 -
IO::Interactive 0 IO-Interactive-1.021 1.021 -
Module::Install::Catalyst 0 Catalyst-Devel-1.39 1.39 -
Tapper::CLI 0 Tapper-CLI-5.0.4 5.0.4 -
Tapper::Config 0 Tapper-Config-5.0.2 5.0.2 -
Tapper::Reports::API 0 Tapper-Reports-API-5.0.5 5.0.5 -
Tapper::Reports::Receiver 0 Tapper-Reports-Receiver-5.0.1 5.0.1 -
Tapper::Reports::Web 0 Tapper-Reports-Web-5.0.10 5.0.10 -
Tapper::TAP::Harness 0 Tapper-TAP-Harness-5.0.6 5.0.6 -
Tapper::Testplan 0 - - -
Template::Plugin::Autoformat 0 Template-Plugin-Autoformat-2.77 2.77 -
Test::WWW::Mechanize 0 Test-WWW-Mechanize-1.44 1.44 -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0 Test-Simple-1.302019 1.302019 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.18 7.18 5.008008