Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.38 1.38 5.000000
Exporter 5.58 Exporter-5.72 5.72 5.008004
IO::Handle 0 IO-1.25 1.25 5.003070
Readonly 1.03 Readonly-2.04 2.04 -
autodie 0 autodie-2.29 2.29 5.010001
strict 0 perl-5.24.0 5.24.0 5.000000
utf8 0 perl-5.24.0 5.24.0 5.006000
version 0.74 version-0.9917 0.9917 5.010000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::Exception 0 Test-Exception-0.43 0.43 -
Test::More 0.72 Test-Simple-1.302022 1.302022 5.008009

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.2808 Module-Build-0.4218 0.4218 5.009005
deprecated 5.019000
removed 5.021000