Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

TemplateM

Prerequisites

TemplateM declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.6ExtUtils-MakeMaker-7.04131.43
File::Spec0.82PathTools-3.47122.86
HTTP::Headers5.8HTTP-Message-6.10134.29
HTTP::Request5.8HTTP-Message-6.10134.29
HTTP::Response5.8HTTP-Message-6.10134.29
LWP5.8libwww-perl-6.13125.71
LWP::MediaTypes6LWP-MediaTypes-6.02131.43
LWP::UserAgent5.8libwww-perl-6.13125.71
Test::More0.94Test-Simple-1.001014122.86
URI1.6URI-1.69128.57
perl5.008001perl0.00

TemplateM declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.6ExtUtils-MakeMaker-7.04131.43
Test::More0.94Test-Simple-1.001014122.86

TemplateM declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.154108.571428571429
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571
URI1.6URI-1.69128.571428571429