Teng

Prerequisites

Teng declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Class::Accessor::Lite0.05Class-Accessor-Lite-0.06128.57
Class::Load0.06Class-Load-0.22134.29
DBI1.33DBI-1.631122.86
DBIx::Inspector0.06DBIx-Inspector-0.12131.43
DBIx::TransactionManager1.06DBIx-TransactionManager-1.13131.43
Data::Page0Data-Page-2.02128.57
Data::Page::NoTotalEntries0.02Data-Page-NoTotalEntries-0.02134.29
SQL::Maker0.14SQL-Maker-1.20134.29
parent0parent-0.228120.00

Teng declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98131.43
Test::Mock::Guard0Test-Mock-Guard-0.10134.29
Test::More0.96Test-Simple-1.001003128.57
Test::Pod0Test-Pod-1.48128.57
Test::Requires0Test-Requires-0.08134.29
Test::SharedFork0.15Test-SharedFork-0.28134.29
Test::mysqld0Test-mysqld-0.17131.43
Test::postgresql0Test-PostgreSQL-1.04131.43

Teng declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98131.428571428571