Term-ReadLine-EditLine

Prerequisites

Term-ReadLine-EditLine declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Term::EditLine0.05Term-EditLine-0.05122.86
Term::ReadLine1.10Term-ReadLine-1.14122.86
perl5.008005perl0.00

Term-ReadLine-EditLine declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.98Test-Simple-1.001011122.86
Test::Requires0Test-Requires-0.08134.29

Term-ReadLine-EditLine declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4210134.285714285714