Test-API

Prerequisites

Test-API declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
strict0perl0.00
Test::Builder::Module0.86Test-Simple-1.001014122.86
perl5.006perl0.00
Symbol0perl0.00
warnings0perl0.00

Test-API declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
version0version-0.9912128.57
Test::Builder::Tester1.18Test-Simple-1.001014122.86
Test::More0Test-Simple-1.001014122.86
List::Util0Scalar-List-Utils-1.43134.29
Exporter0Exporter-5.72122.86
File::Spec::Functions0PathTools-3.62125.71
Carp0Carp-1.38125.71
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43

Test-API declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.17ExtUtils-MakeMaker-7.10131.428571428571