Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Class::Accessor 0 Class-Accessor-0.34 0.34 -
Cwd 0 PathTools-3.62 3.62 5.000000
File::Path 2.0 File-Path-2.12 2.12 5.008009
File::Spec 0 PathTools-3.62 3.62 5.004050
File::Temp 0 File-Temp-0.2304 0.2304 5.006001
HTTP::Request::Common 0 HTTP-Message-6.11 6.11 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
Params::Validate 0 Params-Validate-1.26 1.26 -
Scalar::Util 0 Scalar-List-Utils-1.46 1.46 5.007003
TAP::Harness::Archive 0 TAP-Harness-Archive-0.18 0.18 -
YAML::Syck 0 YAML-Syck-1.29 1.29 -
perl 5.8.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.24 7.24 5.008009
HTTP::Server::Simple::CGI 0 HTTP-Server-Simple-0.51 0.51 -
Test::Dependencies 0 Test-Dependencies-0.23 0.23 -
Test::HTTP::Server::Simple 0 Test-HTTP-Server-Simple-0.11 0.11 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.24 7.24 5.008009