Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CPAN::Meta 0 CPAN-Meta-2.150005 2.150005 5.013010
Carp 0 Carp-1.38 1.38 5.000000
Cwd 0 PathTools-3.62 3.62 5.000000
Data::Dumper 0 Data-Dumper-2.154 2.154 5.005000
Exporter 0 Exporter-5.72 5.72 5.000000
Module::CoreList 0 Module-CoreList-5.20160520 5.20160520 5.008009
PPI 0 PPI-1.220 1.220 -
Perl::PrereqScanner 0 Perl-PrereqScanner-1.023 1.023 -
Test::DescribeMe 0 Test-DescribeMe-0.004 0.004 -
Test::More 0.88 Test-Simple-1.302019 1.302019 5.010001
Test::Pod 1.00 Test-Pod-1.51 1.51 -
strict 0 perl-5.24.0 5.24.0 5.000000
version 0.77 version-0.9916 0.9916 5.010001
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::DescribeMe 0 Test-DescribeMe-0.004 0.004 -
Test::Exception 0 Test-Exception-0.43 0.43 -
Test::More 0.88 Test-Simple-1.302019 1.302019 5.010001
Test::Pod 1.00 Test-Pod-1.51 1.51 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.18 7.18 5.008008
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000