Kwalitee Issues

No Core Issues.

meta_yml_declares_perl_version

If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.

meta_yml_has_provides

Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.

Modules

Name Abstract Version View
Test::Ping Testing pings using Net::Ping 0.203 metacpan
Test::Ping::Ties::BIND Bind Tie variable to Test::Ping 0.203 metacpan
Test::Ping::Ties::HIRES HiRes Tie variable to Test::Ping 0.203 metacpan
Test::Ping::Ties::PORT Port Tie variable to Test::Ping 0.203 metacpan
Test::Ping::Ties::PROTO Protocol Tie variable to Test::Ping 0.203 metacpan
Test::Ping::Ties::SERVICE_CHECK Service Check Tie variable to Test::Ping 0.203 metacpan
Test::Ping::Ties::SOURCE_VERIFY Source Verify Tie variable to Test::Ping 0.203 metacpan
Test::Ping::Ties::TIMEOUT Timeout Tie variable to Test::Ping 0.203 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan