Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Test-Run-Plugin-BreakOnFailure

Prerequisites

Test-Run-Plugin-BreakOnFailure declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
MRO::Compat0MRO-Compat-0.12134.29
perl5.008perl0.00
Moose0Moose-2.1403134.29
Test::Run::Core0.0120Test-Run-0.0302134.29
Test::Run::CmdLine0.0120Test-Run-CmdLine-0.0126131.43

Test-Run-Plugin-BreakOnFailure declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
YAML::XS0YAML-LibYAML-0.59128.57
Test::More0Test-Simple-1.001014122.86
Test::Trap0Test-Trap-v0.3.2134.29
Test::Run::CmdLine::Trap::ProveApp0Test-Run-CmdLine-0.0126131.43

Test-Run-Plugin-BreakOnFailure declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.39Module-Build-0.4211134.285714285714