Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
perl 5.8.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.18 7.18 5.008009
File::Remove 1.42 File-Remove-1.57 1.57 -
File::Spec 0.8 PathTools-3.62 3.62 5.005040
Perl::MinimumVersion 1.2 Perl-MinimumVersion-1.38 1.38 -
Pod::Simple 3.07 Pod-Simple-3.32 3.32 5.010001
Test::CPAN::Meta 0.12 Test-CPAN-Meta-0.25 0.25 -
Test::CheckChanges 0.08 Test-CheckChanges-0.14 0.14 -
Test::DistManifest 1.003 Test-DistManifest-1.014 1.014 -
Test::MinimumVersion 0.008 Test-MinimumVersion-0.101082 0.101082 -
Test::More 0.42 Test-Simple-1.302047 1.302047 5.006002
Test::Pod 1.26 Test-Pod-1.51 1.51 -
Test::Pod::Coverage 1.08 Test-Pod-Coverage-1.10 1.10 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.18 7.18 5.008009