Kwalitee Issues

has_readme

Add a README to the distribution. It should contain a quick description of your module and how to install it.

prereq_matches_use

List all used modules in META.yml requires

Error:

  • Text::Bidi::private

Modules

Name Abstract Version View
Text::Bidi Unicode bidi algorithm using libfribidi 2.11 metacpan
Text::Bidi::Array Base class for dual life arrays 2.11 metacpan
Text::Bidi::Array::Byte Dual-life byte arrays 2.11 metacpan
Text::Bidi::Array::Long Dual-life long arrays 2.11 metacpan
Text::Bidi::Constants Constants for Text::Bidi 2.11 metacpan
Text::Bidi::Paragraph Run the bidi algorithm on one paragraph 2.11 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
cpanfile metacpan
dist.ini metacpan