Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Class::Accessor::Complex 0 Class-Accessor-Complex-1.100880 1.100880 -
Class::Accessor::Constructor 0 Class-Accessor-Constructor-1.111590 1.111590 -
List::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
Sub::Name 0 Sub-Name-0.15 0.15 -
UNIVERSAL::require 0 UNIVERSAL-require-0.18 0.18 -
perl 5.6.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.18 7.18 5.008009
Test::More 0.70 Test-Simple-1.302022 1.302022 5.008009

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.18 7.18 5.008009