Thrift-API-HiveClient

Prerequisites

Thrift-API-HiveClient declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301127.27
Class::Accessor0Class-Accessor-0.34118.18
Moo0Moo-1.005000133.33
Thrift0Thrift-0.9.0127.27
Thrift::BinaryProtocol0Thrift-0.9.0127.27
Thrift::BufferedTransport0Thrift-0.9.0127.27
Thrift::Socket0Thrift-0.9.0127.27
Thrift::TException0Thrift-0.9.0127.27
base0base-2.18112.12
constant0constant-1.27130.30
perlv5.6.0perl0.00
strict0perl0.00
warnings0perl0.00

Thrift-API-HiveClient declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333