Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Moose 0 Moose-2.1804 2.1804 -
Time::HiRes 0 Time-HiRes-1.9739 1.9739 5.007003
perl 5.16.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.18 7.18 5.015002
Test::CheckManifest 0 Test-CheckManifest-1.29 1.29 -
Test::Easy 0 Test-Easy-1.11 1.11 -
Test::More 0 Test-Simple-1.302049 1.302049 5.006002
Test::Pod 0 Test-Pod-1.51 1.51 -
Test::Pod::Coverage 0 Test-Pod-Coverage-1.10 1.10 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.18 7.18 5.015002
Module::Install 0 Module-Install-1.16 1.16 -