Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Moose 2.00 Moose-2.1804 2.1804 -
MooseX::Role::Parameterized 0 MooseX-Role-Parameterized-1.08 1.08 -
Sub::Install 0 Sub-Install-0.928 0.928 -
Sub::NonRole 0.002 Sub-NonRole-0.004 0.004 -
namespace::autoclean 0 namespace-autoclean-0.28 0.28 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.17 ExtUtils-MakeMaker-7.18 7.18 5.006002