Errors

distname_matches_name_in_meta
Tree::PseudoIncLib
meta_yml_conforms_to_known_spec
Missing mandatory field, 'version' (version) [Validation: 1.0]
use_strict
testlibs::lib1::file_1, testlibs::lib2::file_1, testlibs::lib2::thishaschild::theonlychild::file_12, testlibs::lib3::file_1
use_warnings
testlibs::lib1::file_1, testlibs::lib2::file_1, testlibs::lib2::thishaschild::theonlychild::file_12, testlibs::lib3::file_1