Type-Tiny

Prerequisites

Type-Tiny declares the following 1 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
perl5.6.1perl0.00

Type-Tiny declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.38
Test::More0.96Test-Simple-1.001003131.25

Type-Tiny declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Devel::LexAlias0.05Devel-LexAlias-0.05121.875
Devel::StackTrace0Devel-StackTrace-1.31137.5
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.375
Type::Tie0Type-Tie-0.007134.375