Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Scalar::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
perl 5.006002 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000
warnings::register 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
Test::More 0 Test-Simple-1.302047 1.302047 5.006002
overload 0 perl-5.24.0 5.24.0 5.002000
perl 5.006002 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000
perl 5.006002 - - -