The site is under maintenance.

Most probably the CPANTS databases are being regenerated from scratch behind the scenes due to the major change in Kwalitee metrics or the update of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

URI-ParseSearchString-More

Prerequisites

URI-ParseSearchString-More declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI0CGI.pm-3.65109.38
List::Compare0List-Compare-0.38128.13
Params::Validate0Params-Validate-1.08131.25
URI::Heuristic0URI-1.60128.13
URI::ParseSearchString0URI-ParseSearchString-3.51125.00
WWW::Mechanize::Cached0WWW-Mechanize-Cached-1.43125.00
base0base-2.18112.50
strict0perl0.00
warnings0perl0.00

URI-ParseSearchString-More declares the following 10 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Config::General0Config-General-2.52125.00
Data::Dump0Data-Dump-1.22118.75
Data::Dumper0Data-Dumper-2.151109.38
English0perl0.00
File::Spec0PathTools-3.40128.13
Module::Build0.3601Module-Build-0.4205131.25
Test::More0Test-Simple-1.001003131.25
Test::Perl::Critic0Test-Perl-Critic-1.02134.38
Test::Pod0Test-Pod-1.48131.25
Test::Pod::Coverage0Test-Pod-Coverage-1.08128.13

URI-ParseSearchString-More declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375
Module::Build0.3601Module-Build-0.4205131.25
Pod::Coverage::TrustPod0Pod-Coverage-TrustPod-0.100003134.375
Test::Pod::Coverage1.08Test-Pod-Coverage-1.08128.125