URI-Template-Restrict

Prerequisites

URI-Template-Restrict declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Accessor::Fast0Class-Accessor-0.34117.14
Filter::Util::Call0Filter-1.50125.71
List::MoreUtils0List-MoreUtils-0.33128.57
URI0URI-1.65131.43
URI::Escape0URI-1.65131.43
Unicode::Normalize0Unicode-Normalize-1.18122.86
perl5.8.1perl0.00

URI-Template-Restrict declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.02131.43
Test::Deep0Test-Deep-0.113131.43
Test::More0Test-Simple-1.001009128.57
Test::UseAllModules0Test-UseAllModules-0.17131.43

URI-Template-Restrict declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.02131.428571428571