Validation-Class-Plugin-FormFields

Prerequisites

Validation-Class-Plugin-FormFields declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::Copy0perl0.00
File::ShareDir0File-ShareDir-1.102130.30
Template0Template-Toolkit-2.25130.30
Validation::Class5.20Validation-Class-7.900056130.30

Validation-Class-Plugin-FormFields declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333
File::ShareDir::Install0.03File-ShareDir-Install-0.09133.333333333333