Version-Requirements

Prerequisites

Version-Requirements declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.38125.71
strict0perl0.00
version0.77version-0.9912128.57
warnings0perl0.00
Scalar::Util0Scalar-List-Utils-1.43134.29

Version-Requirements declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.62125.71
Test::More0.96Test-Simple-1.001014122.86
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43

Version-Requirements declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571