Vimana

Prerequisites

Vimana declares the following 24 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Path::Class0Path-Class-0.35128.57
Digest::MD50Digest-MD5-2.54131.43
YAML0YAML-1.15125.71
File::Temp0File-Temp-0.2304131.43
URI1.37URI-1.71131.43
HTTP::Lite0HTTP-Lite-2.44134.29
LWP::Simple0libwww-perl-6.15125.71
File::Spec0PathTools-3.62125.71
JSON::PP0JSON-PP-2.27300125.71
Exporter::Lite0Exporter-Lite-0.08134.29
Mouse0Mouse-v2.4.5128.57
Getopt::Long0Getopt-Long-2.48125.71
Web::Scraper0Web-Scraper-0.38128.57
Archive::Zip0Archive-Zip-1.56128.57
Regexp::Common0Regexp-Common-2016020301134.29
Text::Wrap0Text-Tabs+Wrap-2013.0523120.00
File::Type0File-Type-0.22125.71
DateTime0DateTime-1.21134.29
Archive::Extract0Archive-Extract-0.76125.71
parent0parent-0.234125.71
File::Path2.07File-Path-2.12128.57
HTML::Entities0HTML-Parser-3.72128.57
LWP::UserAgent0libwww-perl-6.15125.71
App::CLI0.08App-CLI-0.313120.00

Vimana declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.92Test-Simple-1.001014122.86
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.43

Vimana declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.428571428571