WP-API

Prerequisites

WP-API declares the following 17 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.36125.71
DateTime0DateTime-1.20134.29
Moose0Moose-2.1603131.43
MooseX::Params::Validate0MooseX-Params-Validate-0.21131.43
MooseX::Role::Parameterized0MooseX-Role-Parameterized-1.08134.29
MooseX::StrictConstructor0MooseX-StrictConstructor-0.19131.43
MooseX::Types::Combine0MooseX-Types-0.46134.29
MooseX::Types::Common::String0MooseX-Types-Common-0.001013134.29
MooseX::Types::Moose0MooseX-Types-0.46134.29
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.08134.29
MooseX::Types::URI0MooseX-Types-URI-0.08134.29
Scalar::Util0Scalar-List-Utils-1.42125.71
XMLRPC::Lite0XMLRPC-Lite-0.717125.71
namespace::autoclean0namespace-autoclean-0.26134.29
parent0parent-0.234125.71
strict0perl0.00
warnings0perl0.00

WP-API declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Exporter0Exporter-5.72122.86
File::Find0perl0.00
File::Temp0File-Temp-0.2304131.43
Test::Fatal0Test-Fatal-0.014131.43
Test::More0.88Test-Simple-1.001014122.86
lib0lib-0.63120.00

WP-API declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.06128.571428571429