Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
FindBin::libs 0 FindBin-libs-2.15 2.15 -
Moose 0 Moose-2.1805 2.1805 -
URI 0 URI-1.71 1.71 -
Web::Scraper 0 Web-Scraper-0.38 0.38 -
namespace::autoclean 0 namespace-autoclean-0.28 0.28 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
English 0 perl-5.24.0 5.24.0 5.000000
File::Find 0 perl-5.24.0 5.24.0 5.000000
File::Temp 0 File-Temp-0.2304 0.2304 5.006001
Test::More 0 Test-Simple-1.302052 1.302052 5.006002
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.24 7.24 5.008008