WWW-Blog-Metadata

Prerequisites

WWW-Blog-Metadata declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Accessor0Class-Accessor-0.34117.14
Class::ErrorHandler0Class-ErrorHandler-0.03128.57
Feed::Find0Feed-Find-0.07131.43
HTML::Parser0HTML-Parser-3.71128.57
Module::Pluggable::Ordered0Module-Pluggable-Ordered-1.5128.57
URI::Fetch0URI-Fetch-0.10134.29
perl5.8.1perl0.00

WWW-Blog-Metadata declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.43
Test::More0Test-Simple-1.001006128.57

WWW-Blog-Metadata declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.428571428571