WWW-DirectAdmin-API

Prerequisites

WWW-DirectAdmin-API declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.154108.57
HTML::Entities0HTML-Parser-3.71128.57
HTTP::Request0HTTP-Message-6.06128.57
LWP::UserAgent0libwww-perl-6.08125.71
Params::Validate0Params-Validate-1.13128.57
Test::More0Test-Simple-1.001008128.57
URI0URI-1.64131.43

WWW-DirectAdmin-API declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.00131.43

WWW-DirectAdmin-API declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.00131.428571428571