WWW-DoingItWrongCom-RandImage

Prerequisites

WWW-DoingItWrongCom-RandImage declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp1.04Carp-1.3301128.13
HTML::TokeParser::Simple3.15HTML-TokeParser-Simple-3.16131.25
LWP::UserAgent2.036libwww-perl-6.06125.00
URI1.35URI-1.60128.13
perl5.006perl0.00

WWW-DoingItWrongCom-RandImage declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001003131.25

WWW-DoingItWrongCom-RandImage declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0Module-Build-0.4205131.25