WWW-Getsy

Prerequisites

WWW-Getsy declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.151109.09
File::HomeDir0File-HomeDir-1.00127.27
JSON::XS0JSON-XS-3.01115.15
Moose1.21Moose-2.1210136.36
MooseX::Declare0.34MooseX-Declare-0.38136.36
MooseX::Getopt0MooseX-Getopt-0.63136.36
MooseX::NonMoose0MooseX-NonMoose-0.26133.33
MooseX::Types0MooseX-Types-0.44136.36
Net::OAuth::Simple1.5Net-OAuth-Simple-1.5130.30
perl5.8.8perl0.00

WWW-Getsy declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98133.33

WWW-Getsy declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98133.333333333333