WWW-Getsy

Prerequisites

WWW-Getsy declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.151109.38
File::HomeDir0File-HomeDir-1.00128.13
JSON::XS0JSON-XS-3.01115.63
Moose1.21Moose-2.1210137.50
MooseX::Declare0.34MooseX-Declare-0.38137.50
MooseX::Getopt0MooseX-Getopt-0.63137.50
MooseX::NonMoose0MooseX-NonMoose-0.26134.38
MooseX::Types0MooseX-Types-0.44137.50
Net::OAuth::Simple1.5Net-OAuth-Simple-1.5131.25
perl5.8.8perl0.00

WWW-Getsy declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98134.38

WWW-Getsy declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98134.375