Kwalitee Issues

No Core Issues.


Add =head1 LICENSE and/or the proper text of the well-known license to the main module in your code.


If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.


Name Abstract Version View
WWW::GoDaddy::REST Work with services conforming to the GDAPI spec 1.00 metacpan
WWW::GoDaddy::REST::Collection collection specific resource class metacpan
WWW::GoDaddy::REST::Resource Represent a REST resource metacpan
WWW::GoDaddy::REST::Schema schema specific resource class metacpan
WWW::GoDaddy::REST::Shell metacpan
WWW::GoDaddy::REST::Shell::DocsCommand metacpan
WWW::GoDaddy::REST::Shell::GetCommand metacpan
WWW::GoDaddy::REST::Shell::GraphCommand metacpan
WWW::GoDaddy::REST::Shell::ListCommand metacpan
WWW::GoDaddy::REST::Shell::QueryCommand metacpan
WWW::GoDaddy::REST::Shell::Util metacpan
WWW::GoDaddy::REST::Util Mostly URL tweaking utilities for this package metacpan

Other Files

Build.PL metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
README.pod metacpan