Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
HTTP::Request 1.40 HTTP-Message-6.11 6.11 -
JSON 2.15 JSON-2.90 2.90 -
LWP::UserAgent 2.33 libwww-perl-6.15 6.15 -
Moose 2.0006 Moose-2.1804 2.1804 -
Moose::Util::TypeConstraints 2.0006 Moose-2.1804 2.1804 -
MooseX::Params::Validate 0.16 MooseX-Params-Validate-0.21 0.21 -
Readonly 1.03 Readonly-2.05 2.05 -
Test::More 0 Test-Simple-1.302047 1.302047 5.006002
URI::Escape 3.29 URI-1.71 1.71 -
namespace::clean 0.20 namespace-clean-0.27 0.27 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.36 Module-Build-0.4218 0.4218 5.011003
deprecated 5.019000
removed 5.021000