Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

WWW-IRail-API

Prerequisites

WWW-IRail-API declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Date::Format0TimeDate-2.30120.00
DateTime::Format::Natural0DateTime-Format-Natural-1.02125.71
FindBin0perl0.00
HTTP::Request0HTTP-Message-6.06128.57
HTTP::Request::Common0HTTP-Message-6.06128.57
HTTP::Response0HTTP-Message-6.06128.57
JSON::XS0JSON-XS-3.01117.14
LWP0libwww-perl-6.08125.71
LWP::UserAgent0libwww-perl-6.08125.71
Test::Deep0Test-Deep-0.113131.43
Test::Most0Test-Most-0.34128.57
XML::Simple0XML-Simple-2.20131.43
YAML0YAML-1.11128.57
common::sense0common-sense-3.73120.00
parent0parent-0.228120.00

WWW-IRail-API declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98131.428571428571